Zyxel Networks

Zyxel Networks Gs1920-24hpv2, 28 Port Smart Managed Poe Switch 24X Gigabit

ZYXEL GS1920-24HPV2, 28 PORT SMART MANAGED POE SWITCH 24X GIGABIT COPPER POE AND 4X GIGABIT DUAL PERS., HYBRID MODE, STANDALONE OR NEBULAFLEX CLOUD, 375 WATT POE (5Y WARRANTY)

Price:
€362.88
Out of stock
  • 1-2 days Fast delivery
  • 40+ Countries shipped products
  • 14 years In IT market
  • 2000+ B2B customers

State-prescribed compensatory remuneration for authors

Additionally, a state-prescribed (one-time) compensatory remuneration for authors (also known as the storage media fee) is applied. In accordance with the Republic of Lithuania Law on Copyright and Related Rights, since 2012-03-01, this fee is collected for new digital storage media (phones, memory cards, or computers). The fee is allocated to the Lithuanian Related Rights Association (AGATA). You can obtain a refund by submitting an application to them if you purchased the media for professional use, for the needs of persons with disabilities, or if you are exporting it from the territory of Lithuania.

More information: www.agata.lt.

Details

Specification
Ports quantity 28
Dimensions W x D x H, mm 441 x 270 x 44
Operating temperature range (T-T), °C 0 - 50
Ethernet LAN (RJ-45) ports quantity 24
Weight, g 3800
Operating relative humidity range, % 10 - 95
Certification FCC Part 15 (Class A), CE EMC (Class A), BSMI ENC, RoHS
Power over Ethernet (PoE), W 375
SFP/RJ-45 combo ports quantity 4
Flash memory, MB 32
RAM memory 256
Switch type Managed
Power over Ethernet (PoE) Support Yes
MAC address table, entries 16000
Switching capacity, Gbit/s 56
Packet transfer speed 41.67 Mpps
Power consumption, W 27.2
Quality of Service (QoS) support Yes
IGMP snooping Yes
Supported data transfer rates 10/100/1000 Mbps
Switch layer L2
Port mirroring Yes
Management protocols SNMP v1, v2c, v3, SNMP trap group, RMON (1, 2, 3, 9), ICMP echo/echo reply, Syslog, IEEE 802.1AB LLDP, IEEE 802.1AB LLDP-MED
Colour of product Black
Networking standards IEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3z, IEEE, IEEE 802.3az EEE, IEEE 802.3x, IEEE 802.3ad, IEEE 802.1AB, IEEE 802.1D, IEEE 802.1w, IEEE 802.1, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1
Web-based management Yes
Spanning tree protocol Yes
MIB support ZyXEL private common MIB, RFC 1066 T CP/IP-based MIB, RFC 1213, 1157 SNMPv2c/v3 MIB, RFC 1493 bridge MIB, RFC 1643 Ethernet MIB, RFC 1757 RMON Group 1,2,3,9, RFC 2011,2012, 2013 SNMPv2 MIB, RFC 2233 SMIv2 MIB, RFC 2358 Ethernet like MIB, RFC 2674 bridge MIB extension, RFC 2819, 2925 remote management MIB, RFC 3621 power Ethernet MIB, RFC 4022 management information base for transmission control protocol, RFC 4113 management information base for user datagram protocol, RFC 4292 IP forwarding table MIB, RFC 4293
DHCP client Yes
Connectivity technology Wired
MAC address filtering Yes
Safety LVD, BSMI
DC-in jack Yes
Security algorithms supported RADIUS, TACACS+
Bundled accessories power cord, Rack mounting kit
SSH/SSL support Yes

Warranty and information

Order goods online and pay with the electronic banking systems of the following banks: SEB, Swedbank, Luminor (DNB, Nordea), Šiaulių bankas, Danske Bank, Citadelė, Medicinos bankas, Paysera.

After placing orders before 11:00, the delivery time of the goods is 1 - 3 working days, other (longer) delivery terms apply to certain groups of goods. Due to the delivery service, the delivery time may be extended by 1 working day. Delivery to major Lithuanian cities (Vilnius, Kaunas, Klaipėda, Šiauliai, Panevėžys, Alytus, Marijampolė, Tauragė, Telšiai, Utena) is also possible on Saturdays.

Important! Door-to-door service is not included. For goods over 30 kg or if you choose the delivery / handling service, the delivery of goods in the largest cities of Lithuania is carried out from 8:00 to 16:00. period.

Goods purchased in the MDP CLOUD online store shop.mdpcloud.lt are subject to warranty terms and conditions set by the manufacturers. The goods are subject to the 24-month period set by the Republic of Lithuania. warranty period, manufacturers may set different (shorter or longer) warranty periods for certain product groups, in which case the manufacturer's warranty period applies.

After purchasing the goods online, you have the right to cancel the purchase and sale agreement within 14 working days from the date of delivery of the goods by notifying the e-mail. by e-mail: shop@mdpcloud.lt or in writing by sending a registered letter to: Kareivių st. 11B, LT-09109, Vilnius.

In case you find that the product is of poor quality, you can return the purchase to us within 14 working days from the date of delivery. A defective product will be replaced free of charge or the money paid for the product will be refunded. In case of a refund, the logistics-related costs are deducted from the amount paid - delivery and delivery costs are borne by the customer.

What is a CPU benchmark? Benchmark makes it easy to compare multiple CPUs by evaluating their performance on a standardized series of tests when purchasing or assembling a new computer. The higher the number, the better the processor.

Product added to cart