Zyxel Networks

Zyxel Networks Xgs2220-30, L3 Access Switch, 24X1G RJ45 2X10MG Rj45, 4X10G Sfp+

ZYXEL XGS2220-30, L3 ACCESS SWITCH, 24X1G RJ45 2X10MG RJ45, 4X10G SFP+ UPLINK, INCL. 1 YR NEBULAFLEX PRO (5Y WARRANTY)

Price:
€549.52
In stock
  • 1-2 days Fast delivery
  • 40+ Countries shipped products
  • 14 years In IT market
  • 2000+ B2B customers

State-prescribed compensatory remuneration for authors

Additionally, a state-prescribed (one-time) compensatory remuneration for authors (also known as the storage media fee) is applied. In accordance with the Republic of Lithuania Law on Copyright and Related Rights, since 2012-03-01, this fee is collected for new digital storage media (phones, memory cards, or computers). The fee is allocated to the Lithuanian Related Rights Association (AGATA). You can obtain a refund by submitting an application to them if you purchased the media for professional use, for the needs of persons with disabilities, or if you are exporting it from the territory of Lithuania.

More information: www.agata.lt.

Details

Specification
Ports quantity 30
Power over Ethernet (PoE) Support Yes
Switch type Ethernet
Short summary Agile Layer 3 Access Switch Solution for Converged Data, Video and Voice Networking
Switch layer L3
Power consumption, W 37.62
Dimensions W x D x H, mm 441 x 270 x 44
Weight, g 3400
Operating temperature range (T-T), °C -20-50
Storage temperature range (T-T), °C -40-70
Flash memory, MB 64
RAM memory 1 GB
Switching capacity, Gbit/s 168
MAC address table, entries 32000
Security algorithms supported RADIUS, TACACS+
Quality of Service (QoS) support Yes
MIB support Zyxel new private MIB<br> Zyxel common MIB<br> Zyxel ES-Common MIB<br> RFC 1066 TCP/IP-based MIB<br> RFC 1213, 1157 SNMPv2c/v3 MIB<br> RFC 1493, 4188 bridge MIB<br> RFC 1643 Ethernet MIB<br> RFC 1757 RMON group 1, 2, 3, 9<br> RFC 2011, 2012, 2013 SNMPv2 MIB<br> RFC 2233 SMIv2 MIB<br> RFC 2358 Ethernet-like MIB<br> RFC 2674 bridge MIB extension<br> RFC 2819, 2925 remote management MIB<br> RFC 3621 power Ethernet MIB<br> RFC 4022 management information base for transmission control protocol<br> RFC 4113 management information base for user datagram protocol<br> RFC 4292 IP forwarding table MIB<br> RFC 4293 Management Information Base (MIB) for IP<br> Cable diagnostic MIB
Certification LVD, BSMI, FCC Part 15 (Class A), CE EMC (Class A), BSMI EMC, RoHS Level A
IGMP snooping Yes
MAC address filtering Yes
SSH/SSL support Yes
Web-based management Yes
Spanning tree protocol Yes
Broadcast storm control Yes

Warranty and information

Order goods online and pay with the electronic banking systems of the following banks: SEB, Swedbank, Luminor (DNB, Nordea), Šiaulių bankas, Danske Bank, Citadelė, Medicinos bankas, Paysera.

After placing orders before 11:00, the delivery time of the goods is 1 - 3 working days, other (longer) delivery terms apply to certain groups of goods. Due to the delivery service, the delivery time may be extended by 1 working day. Delivery to major Lithuanian cities (Vilnius, Kaunas, Klaipėda, Šiauliai, Panevėžys, Alytus, Marijampolė, Tauragė, Telšiai, Utena) is also possible on Saturdays.

Important! Door-to-door service is not included. For goods over 30 kg or if you choose the delivery / handling service, the delivery of goods in the largest cities of Lithuania is carried out from 8:00 to 16:00. period.

Goods purchased in the MDP CLOUD online store shop.mdpcloud.lt are subject to warranty terms and conditions set by the manufacturers. The goods are subject to the 24-month period set by the Republic of Lithuania. warranty period, manufacturers may set different (shorter or longer) warranty periods for certain product groups, in which case the manufacturer's warranty period applies.

After purchasing the goods online, you have the right to cancel the purchase and sale agreement within 14 working days from the date of delivery of the goods by notifying the e-mail. by e-mail: shop@mdpcloud.lt or in writing by sending a registered letter to: Kareivių st. 11B, LT-09109, Vilnius.

In case you find that the product is of poor quality, you can return the purchase to us within 14 working days from the date of delivery. A defective product will be replaced free of charge or the money paid for the product will be refunded. In case of a refund, the logistics-related costs are deducted from the amount paid - delivery and delivery costs are borne by the customer.

What is a CPU benchmark? Benchmark makes it easy to compare multiple CPUs by evaluating their performance on a standardized series of tests when purchasing or assembling a new computer. The higher the number, the better the processor.

Product added to cart