Zyxel Networks
Zyxel Networks Gs1900-8hp V3, 8-port Gbe L2 Poe Smart Switch, 802.3at, Desktop,
ZYXEL GS1900-8HP V3, 8-PORT GBE L2 POE SMART SWITCH, 802.3AT, DESKTOP, FANLESS, 77 WATT (5Y WARRANTY)
-
1-2 days Fast delivery
-
40+ Countries shipped products
-
14 years In IT market
-
2000+ B2B customers
Details
| Ports quantity | 8 |
| Ethernet LAN (RJ-45) ports quantity | 8 |
| Power over Ethernet (PoE) Support | Yes |
| Switch type | Managed |
| Power over Ethernet (PoE), W | 77 |
| Ethernet LAN (RJ-45) PoE ports quantity | 8 |
| Switching capacity, Gbit/s | 16 |
| Packet transfer speed | 11.9 Mpps |
| MAC address table, entries | 8000 |
| Power consumption, W | 84.8 |
| Dimensions W x D x H, mm | 250 x 104 x 27 |
| Weight, g | 710 |
| Jumbo Frames support | Yes |
| Switch layer | 2 |
| Security algorithms supported | RADIUS, TACACS+, SSL |
| Quality of Service (QoS) support | Yes |
| Auto MDI/MDI-X | Yes |
| IGMP snooping | Yes |
| Broadcast storm control | Yes |
| Spanning tree protocol | Yes |
| MIB support | RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge, Zyxel private common MIB |
| MAC address filtering | Yes |
Warranty and information
Order goods online and pay with the electronic banking systems of the following banks: SEB, Swedbank, Luminor (DNB, Nordea), Šiaulių bankas, Danske Bank, Citadelė, Medicinos bankas, Paysera.
After placing orders before 11:00, the delivery time of the goods is 1 - 3 working days, other (longer) delivery terms apply to certain groups of goods. Due to the delivery service, the delivery time may be extended by 1 working day. Delivery to major Lithuanian cities (Vilnius, Kaunas, Klaipėda, Šiauliai, Panevėžys, Alytus, Marijampolė, Tauragė, Telšiai, Utena) is also possible on Saturdays.
Important! Door-to-door service is not included. For goods over 30 kg or if you choose the delivery / handling service, the delivery of goods in the largest cities of Lithuania is carried out from 8:00 to 16:00. period.
Goods purchased in the MDP CLOUD online store shop.mdpcloud.lt are subject to warranty terms and conditions set by the manufacturers. The goods are subject to the 24-month period set by the Republic of Lithuania. warranty period, manufacturers may set different (shorter or longer) warranty periods for certain product groups, in which case the manufacturer's warranty period applies.
After purchasing the goods online, you have the right to cancel the purchase and sale agreement within 14 working days from the date of delivery of the goods by notifying the e-mail. by e-mail: shop@mdpcloud.lt or in writing by sending a registered letter to: Kareivių st. 11B, LT-09109, Vilnius.
In case you find that the product is of poor quality, you can return the purchase to us within 14 working days from the date of delivery. A defective product will be replaced free of charge or the money paid for the product will be refunded. In case of a refund, the logistics-related costs are deducted from the amount paid - delivery and delivery costs are borne by the customer.