Zyxel Networks
Zyxel Networks GS1900-24 V2, 24-port Gbe L2 Smart Switch, Rackmount, Fanless
ZYXEL GS1900-24 V2, 24-PORT GBE L2 SMART SWITCH, RACKMOUNT, FANLESS (5Y WARRANTY)
-
1-2 days Fast delivery
-
40+ Countries shipped products
-
14 years In IT market
-
2000+ B2B customers
Details
| Ports quantity | 24 |
| Dimensions W x D x H, mm | 561 x 217 x 82 |
| Weight, g | 2850 |
| Certification | CE, FCC, C-Tick, Class A, BSMI CNS13438 |
| Power over Ethernet (PoE) Support | No |
| Switch type | Managed |
| Switching capacity, Gbit/s | 52 |
| MAC address table, entries | 8000 |
| Power consumption, W | 16 |
| Packet transfer speed | 39 Mpps |
| Quality of Service (QoS) support | Yes |
| Auto MDI/MDI-X | Yes |
| IGMP snooping | Yes |
| Switch layer | L2 |
| Broadcast storm control | Yes |
| Networking standards | IEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3x, IEEE 802.3az, IEEE 802.1p |
| Jumbo Frames support | Yes |
| Security algorithms supported | RADIUS, TACACS+ |
| SSH/SSL support | Yes |
| Maximum data transfer rate, Gbit/s | 1 |
| Colour of product | Black |
| MIB support | RFC 1213, RFC 2819, RFC 1215, RFC 1493 |
| SFP slots quantity | 2 |
| MAC address filtering | Yes |
| Management protocols | SNMP v1, v2, v3, RMON (1, 2, 3, 9) |
| Safety | LVD EN60950-1, BSMI CNS14336-1 |
| Link aggregation | Yes |
| Cabling technology | 10/100/1000 Base-T(X) |
Warranty and information
Order goods online and pay with the electronic banking systems of the following banks: SEB, Swedbank, Luminor (DNB, Nordea), Šiaulių bankas, Danske Bank, Citadelė, Medicinos bankas, Paysera.
After placing orders before 11:00, the delivery time of the goods is 1 - 3 working days, other (longer) delivery terms apply to certain groups of goods. Due to the delivery service, the delivery time may be extended by 1 working day. Delivery to major Lithuanian cities (Vilnius, Kaunas, Klaipėda, Šiauliai, Panevėžys, Alytus, Marijampolė, Tauragė, Telšiai, Utena) is also possible on Saturdays.
Important! Door-to-door service is not included. For goods over 30 kg or if you choose the delivery / handling service, the delivery of goods in the largest cities of Lithuania is carried out from 8:00 to 16:00. period.
Goods purchased in the MDP CLOUD online store shop.mdpcloud.lt are subject to warranty terms and conditions set by the manufacturers. The goods are subject to the 24-month period set by the Republic of Lithuania. warranty period, manufacturers may set different (shorter or longer) warranty periods for certain product groups, in which case the manufacturer's warranty period applies.
After purchasing the goods online, you have the right to cancel the purchase and sale agreement within 14 working days from the date of delivery of the goods by notifying the e-mail. by e-mail: shop@mdpcloud.lt or in writing by sending a registered letter to: Kareivių st. 11B, LT-09109, Vilnius.
In case you find that the product is of poor quality, you can return the purchase to us within 14 working days from the date of delivery. A defective product will be replaced free of charge or the money paid for the product will be refunded. In case of a refund, the logistics-related costs are deducted from the amount paid - delivery and delivery costs are borne by the customer.