Zyxel Networks
Zyxel Networks Gs1900-10hp V2, 8-port Gbe L2 Poe Smart Switch + 2 Sfp Slots,
ZYXEL GS1900-10HP V2, 8-PORT GBE L2 POE SMART SWITCH + 2 SFP SLOTS, 802.3AT, DESKTOP, FANLESS, 70 WATT (5Y WARRANTY)
-
1-2 days Fast delivery
-
40+ Countries shipped products
-
14 years In IT market
-
2000+ B2B customers
Details
| Weight, g | 720 |
| Auto MDI/MDI-X | Yes |
| Quality of Service (QoS) support | Yes |
| Security algorithms supported | RADIUS, TACACS+ |
| Switching capacity, Gbit/s | 16 |
| Ports quantity | 10 |
| Dimensions W x D x H, mm | 250 x 104 x 27 |
| IGMP snooping | Yes |
| Switch layer | L2 |
| Broadcast storm control | Yes |
| Networking standards | IEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3x, IEEE 802.3az, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at |
| Jumbo Frames support | Yes |
| Switch type | Managed |
| Power over Ethernet (PoE) Support | Yes |
| Certification | CE, FCC, C-Tick, Class B, BSMI CNS13438 |
| Packet transfer speed | 11.9 Mpps |
| Ethernet LAN (RJ-45) PoE ports quantity | 8 |
| Short summary | The ZyXEL GS1900 Series is equipped with advanced management features to make the network stable and secure: loop protection that prevents network flooding, dual images to provide a backup FW if one crashes and storm control to ensure network efficiency, friendly on/off DoS with simple click to enable/disable instead of several setup pages, while SSL ensures the management frames are well encrypted when the device is accessed. The GS1900 Series provides network error prevention features and integrated network security for reduced risk and improved data streaming. |
| MAC address table, entries | 8000 |
| Power consumption, W | 90 |
| SSH/SSL support | Yes |
| Maximum data transfer rate, Gbit/s | 1 |
| Colour of product | Black |
| MIB support | RFC 1213, RFC 2819, RFC 1215, RFC 1493 |
| SFP slots quantity | 2 |
| MAC address filtering | Yes |
| Management protocols | SNMP v1, v2, v3, RMON (1, 2, 3, 9) |
| Safety | LVD EN60950-1, BSMI CNS14336-1 |
| Cabling technology | 10/100/1000 Base-T(X) |
Warranty and information
Order goods online and pay with the electronic banking systems of the following banks: SEB, Swedbank, Luminor (DNB, Nordea), Šiaulių bankas, Danske Bank, Citadelė, Medicinos bankas, Paysera.
After placing orders before 11:00, the delivery time of the goods is 1 - 3 working days, other (longer) delivery terms apply to certain groups of goods. Due to the delivery service, the delivery time may be extended by 1 working day. Delivery to major Lithuanian cities (Vilnius, Kaunas, Klaipėda, Šiauliai, Panevėžys, Alytus, Marijampolė, Tauragė, Telšiai, Utena) is also possible on Saturdays.
Important! Door-to-door service is not included. For goods over 30 kg or if you choose the delivery / handling service, the delivery of goods in the largest cities of Lithuania is carried out from 8:00 to 16:00. period.
Goods purchased in the MDP CLOUD online store shop.mdpcloud.lt are subject to warranty terms and conditions set by the manufacturers. The goods are subject to the 24-month period set by the Republic of Lithuania. warranty period, manufacturers may set different (shorter or longer) warranty periods for certain product groups, in which case the manufacturer's warranty period applies.
After purchasing the goods online, you have the right to cancel the purchase and sale agreement within 14 working days from the date of delivery of the goods by notifying the e-mail. by e-mail: shop@mdpcloud.lt or in writing by sending a registered letter to: Kareivių st. 11B, LT-09109, Vilnius.
In case you find that the product is of poor quality, you can return the purchase to us within 14 working days from the date of delivery. A defective product will be replaced free of charge or the money paid for the product will be refunded. In case of a refund, the logistics-related costs are deducted from the amount paid - delivery and delivery costs are borne by the customer.