TP-Link
Switch TP-LINK Omada TL-SG2210MP
Switch|TP-LINK|Omada|TL-SG2210MP|PoE+ ports 8|150 Watts|TL-SG2210MP
-
1-2 days Fast delivery
-
40+ Countries shipped products
-
14 years In IT market
-
2000+ B2B customers
Details
| Certification | CE, FCC, RoHS |
| Switching capacity | 20 Gbit/s |
| Forwarding rate | 14.9 Mpps |
| MAC address table | 8000 entries |
| Number of queues | 8 |
| Jumbo frames support | Yes |
| Jumbo frames | 9000 |
| Packet buffer memory | 4.1 MB |
| Rack mounting | Yes |
| Form factor | 1U |
| Product colour | Black |
| Number of fans | 1 fan(s) |
| Unit Calculated Volume | 0.008778 cubm |
| Shipping Box Weight | 2.247 kg |
| Shipping Box Height | 8.5 cm |
| Shipping Box Depth | 40.5 cm |
| Shipping Box Width | 25.5 cm |
| Unit Calculated Weight | 2.25 kg |
| Product Net Weight | 2 kg |
| Units per Shipping Box | 1 |
| Unit Width | 25.5 cm |
| Unit Depth | 40.5 cm |
| Unit Height | 8.5 cm |
| Switch type | Managed |
| Switch layer | L2/L2+ |
| Quality of Service (QoS) support | Yes |
| Cloud-managed | Yes |
| Web-based management | Yes |
| ARP inspection | Yes |
| Configuring Location Settings (CLI) | Yes |
| System event log | Yes |
| MIB support | RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493 |
| Multicast support | Yes |
| Networking standards | IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3ab/IEEE 802.3ad/IEEE 802.3af/IEEE 802.3at/IEEE 802.3az/IEEE 802.3i/IEEE 802.3u/IEEE 802.3x/IEEE 802.3z |
| 10G support | No |
| Copper ethernet cabling technology | 1000BASE-T/100BASE-TX/10BASE-T |
| Port mirroring | Yes |
| Broadcast storm control | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Rate limiting | Yes |
| Spanning tree protocol | Yes |
| VLAN support | Yes |
| Virtual LAN features | MAC address-based VLAN/Multicast VLAN/Protocol-based VLAN/Tagged VLAN/Voice VLAN |
| Number of VLANs | 4000 |
| Operating temperature (T-T) | 0 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90 % |
| Storage relative humidity (H-H) | 5 - 90 % |
| Heat dissipation | 594.46 BTU/h |
| Fiber ethernet cabling technology | 1000BASE-X/100BASE-FX |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Gigabit Ethernet (copper) ports quantity | 8 |
| SFP module slots quantity | 2 |
| Power source | AC |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power consumption (max) | 173.9 W |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet plus (PoE+) ports quantity | 8 |
| Total Power over Ethernet (PoE) budget | 150 W |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| DHCP features | DHCP client/DHCP relay/DHCP server/DHCP snooping/DHCPv6 client/DHCPv6 snooping |
| Access Control List (ACL) | Yes |
| IGMP snooping | Yes |
| BPDU filtering/protection | Yes |
| IP-MAC-Port binding | Yes |
| Queue scheduling algorithms | SP/Weighted Round Robin (WRR) |
| Security algorithms | EAP-LEAP/EAP-MD5/EAP-TLS/EAP-TTLS/HTTPS/SNMP/SNMPv2/SNMPv3/SSH/SSH-2/SSL/TLS |
| SSH/SSL support | Yes |
| Category Code | SWI |
| Unit Box Height | 0.085 |
| Unit Box Length | 0.405 |
| Unit Box Width | 0.255 |
| Name | NET SWITCH 8PORT 1000M 2SFP/OMADA POE+ SG2210MP TP-LINK |
| Series | Omada |
| Model name | Omada 10-Port Gigabit Smart Switch with 8-Port PoE+ |
| Width | 294 mm |
| Depth | 180 mm |
| Height | 44 mm |
Warranty and information
Order goods online and pay with the electronic banking systems of the following banks: SEB, Swedbank, Luminor (DNB, Nordea), Šiaulių bankas, Danske Bank, Citadelė, Medicinos bankas, Paysera.
After placing orders before 11:00, the delivery time of the goods is 1 - 3 working days, other (longer) delivery terms apply to certain groups of goods. Due to the delivery service, the delivery time may be extended by 1 working day. Delivery to major Lithuanian cities (Vilnius, Kaunas, Klaipėda, Šiauliai, Panevėžys, Alytus, Marijampolė, Tauragė, Telšiai, Utena) is also possible on Saturdays.
Important! Door-to-door service is not included. For goods over 30 kg or if you choose the delivery / handling service, the delivery of goods in the largest cities of Lithuania is carried out from 8:00 to 16:00. period.
Goods purchased in the MDP CLOUD online store shop.mdpcloud.lt are subject to warranty terms and conditions set by the manufacturers. The goods are subject to the 24-month period set by the Republic of Lithuania. warranty period, manufacturers may set different (shorter or longer) warranty periods for certain product groups, in which case the manufacturer's warranty period applies.
After purchasing the goods online, you have the right to cancel the purchase and sale agreement within 14 working days from the date of delivery of the goods by notifying the e-mail. by e-mail: shop@mdpcloud.lt or in writing by sending a registered letter to: Kareivių st. 11B, LT-09109, Vilnius.
In case you find that the product is of poor quality, you can return the purchase to us within 14 working days from the date of delivery. A defective product will be replaced free of charge or the money paid for the product will be refunded. In case of a refund, the logistics-related costs are deducted from the amount paid - delivery and delivery costs are borne by the customer.