TP-Link

Switch TP-LINK Omada TL-SG2016P

Switch|TP-LINK|Omada|TL-SG2016P|16x10Base-T / 100Base-TX / 1000Base-T|PoE+ ports 8|120 Watts|TL-SG2016P

Price:
€217.40
Out of stock
  • 1-2 days Fast delivery
  • 40+ Countries shipped products
  • 14 years In IT market
  • 2000+ B2B customers

State-prescribed compensatory remuneration for authors

Additionally, a state-prescribed (one-time) compensatory remuneration for authors (also known as the storage media fee) is applied. In accordance with the Republic of Lithuania Law on Copyright and Related Rights, since 2012-03-01, this fee is collected for new digital storage media (phones, memory cards, or computers). The fee is allocated to the Lithuanian Related Rights Association (AGATA). You can obtain a refund by submitting an application to them if you purchased the media for professional use, for the needs of persons with disabilities, or if you are exporting it from the territory of Lithuania.

More information: www.agata.lt.

Details

Certificates
Certification CE, FCC, RoHS
Data transmission
Switching capacity 32 Gbit/s
Forwarding rate 23.81 Mpps
MAC address table 8000 entries
Number of queues 8
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 4.1 MB
Design
Rack mounting Yes
Product colour Black
LED indicators PoE/Power/System
ELKO Internal Logistics Data
Unit Calculated Volume 0.007084 cubm
Shipping Box Weight 2 kg
Shipping Box Height 7 cm
Shipping Box Depth 44 cm
Shipping Box Width 23 cm
ELKO Logistics Data
Unit Calculated Weight 2 kg
Product Net Weight 1.7 kg
Units per Shipping Box 1
Unit Width 23 cm
Unit Depth 44 cm
Unit Height 7 cm
Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Cloud-managed Yes
Web-based management Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping MLD v1, MLD v2
Network
Networking standards IEEE 802.11w/IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1x/IEEE 802.3ab/IEEE 802.3ad/IEEE 802.3af/IEEE 802.3at/IEEE 802.3i/IEEE 802.3x
10G support No
Copper ethernet cabling technology 1000BASE-T/100BASE-TX/10BASE-T
Port mirroring Yes
Auto MDI/MDI-X Yes
Auto-negotiation Yes
Broadcast storm control Yes
Ethernet LAN data rates 10,100,1000 Mbit/s
Flow control support Yes
Link aggregation Yes
Rate limiting Yes
Spanning tree protocol Yes
VLAN support Yes
Virtual LAN features Multicast VLAN/Tagged VLAN/Voice VLAN
Number of VLANs 4000
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90 %
Storage relative humidity (H-H) 5 - 90 %
Heat dissipation 499.98 BTU/h
Packaging content
Cables included AC
Manual Yes
Performance
Firmware upgradeable Yes
Fanless Yes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Power connector DC-in jack
Power
Power source DC/PoE
DC input voltage 53.5 V
Power consumption (max) 146.5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 8
Total Power over Ethernet (PoE) budget 120 W
Protocols
GARP VLAN Registration Protocol (GVRP) Yes
Supported network protocols ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
IPv4 & IPv6 features Dual stack IPv4/IPv6
Security
DHCP features DHCP relay/DHCP snooping/DHCPv6 client/DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Authentication Guest VLAN,MAC-based authentication,Port-based authentication
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
MAC address entries Dynamic MAC address entries/Static MAC address entries
MAC address filtering Yes
Queue scheduling algorithms SP/Weighted Round Robin (WRR)
Security algorithms EAP-MD5/HTTPS/SNMP/SNMPv2/SNMPv3/SSH/SSL/TLS
SSH/SSL support Yes
Specification
Category Code SWI
Unit Box Height 0.07
Unit Box Length 0.44
Unit Box Width 0.23
Name NET SWITCH 16PORT 1000M/OMADA SG2016P TP-LINK
Series Omada
Model name TL-SG2016P
Weight & dimensions
Width 286 mm
Depth 111.7 mm
Height 25.4 mm

Warranty and information

Order goods online and pay with the electronic banking systems of the following banks: SEB, Swedbank, Luminor (DNB, Nordea), Šiaulių bankas, Danske Bank, Citadelė, Medicinos bankas, Paysera.

After placing orders before 11:00, the delivery time of the goods is 1 - 3 working days, other (longer) delivery terms apply to certain groups of goods. Due to the delivery service, the delivery time may be extended by 1 working day. Delivery to major Lithuanian cities (Vilnius, Kaunas, Klaipėda, Šiauliai, Panevėžys, Alytus, Marijampolė, Tauragė, Telšiai, Utena) is also possible on Saturdays.

Important! Door-to-door service is not included. For goods over 30 kg or if you choose the delivery / handling service, the delivery of goods in the largest cities of Lithuania is carried out from 8:00 to 16:00. period.

Goods purchased in the MDP CLOUD online store shop.mdpcloud.lt are subject to warranty terms and conditions set by the manufacturers. The goods are subject to the 24-month period set by the Republic of Lithuania. warranty period, manufacturers may set different (shorter or longer) warranty periods for certain product groups, in which case the manufacturer's warranty period applies.

After purchasing the goods online, you have the right to cancel the purchase and sale agreement within 14 working days from the date of delivery of the goods by notifying the e-mail. by e-mail: shop@mdpcloud.lt or in writing by sending a registered letter to: Kareivių st. 11B, LT-09109, Vilnius.

In case you find that the product is of poor quality, you can return the purchase to us within 14 working days from the date of delivery. A defective product will be replaced free of charge or the money paid for the product will be refunded. In case of a refund, the logistics-related costs are deducted from the amount paid - delivery and delivery costs are borne by the customer.

What is a CPU benchmark? Benchmark makes it easy to compare multiple CPUs by evaluating their performance on a standardized series of tests when purchasing or assembling a new computer. The higher the number, the better the processor.

Product added to cart