TP-Link
Switch TP-LINK Omada TL-SG2008P
Switch|TP-LINK|Omada|TL-SG2008P|Type L2+|Desktop/pedestal|8x10Base-T / 100Base-TX / 1000Base-T|PoE+ ports 4|62 Watts|TL-SG2008P
-
1-2 days Fast delivery
-
40+ Countries shipped products
-
14 years In IT market
-
2000+ B2B customers
Details
| Certification | CE, FCC, RoHS |
| Switching capacity | 16 Gbit/s |
| Forwarding rate | 11.9 Mpps |
| MAC address table | 8000 entries |
| Number of queues | 8 |
| Jumbo frames support | Yes |
| Jumbo frames | 9000 |
| Packet buffer memory | 4.1 MB |
| Rack mounting | Yes |
| Product colour | Black |
| LED indicators | Yes |
| Shipping Box Height | 7 cm |
| Shipping Box Depth | 31.5 cm |
| Shipping Box Width | 24 cm |
| Unit Calculated Volume | 0.005292 cubm |
| Shipping Box Weight | 1.28 kg |
| Unit Width | 24 cm |
| Unit Depth | 31.5 cm |
| Unit Height | 7 cm |
| Unit Calculated Weight | 1.28 kg |
| Product Net Weight | 0.8 kg |
| Units per Shipping Box | 1 |
| Switch type | Managed |
| Switch layer | L2/L2+ |
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| ARP inspection | Yes |
| System event log | Yes |
| MIB support | MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9) |
| Multicast support | Yes |
| Networking standards | IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3ab/IEEE 802.3ad/IEEE 802.3af/IEEE 802.3at/IEEE 802.3i/IEEE 802.3u/IEEE 802.3x |
| 10G support | No |
| Port mirroring | Yes |
| Auto MDI/MDI-X | Yes |
| Auto-negotiation | Yes |
| Broadcast storm control | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Rate limiting | Yes |
| Spanning tree protocol | Yes |
| VLAN support | Yes |
| Number of VLANs | 4094 |
| Operating temperature (T-T) | 0 - 40 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90 % |
| Storage relative humidity (H-H) | 5 - 90 % |
| Heat dissipation | 263.6 BTU/h |
| Manual | Yes |
| Package type | Box |
| Fanless | Yes |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Power supply included | Yes |
| Power consumption (max) | 77.3 W |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet plus (PoE+) ports quantity | 4 |
| Management protocols | SNMPv1/v2c/v3 |
| IPv4 & IPv6 features | IPv6 ping/IPv6 Telnet/IPv6 tracert |
| DHCP features | DHCP client/DHCP relay/DHCP snooping/DHCPv6 server/DHCPv6 snooping |
| IGMP snooping | Yes |
| Authentication | MAC-based authentication,Web-based authentication |
| Authentication type | RADIUS |
| MAC address filtering | Yes |
| Security algorithms | 802.1x RADIUS |
| Name | NET SWITCH 8PORT 1000M/OMADA SG2008P TP-LINK |
| Series | Omada |
| Model name | Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ |
| Category Code | SWI |
| Unit Box Height | 0.07 |
| Unit Box Length | 0.315 |
| Unit Box Width | 0.24 |
| Width | 209 mm |
| Depth | 126 mm |
| Height | 26 mm |
Warranty and information
Order goods online and pay with the electronic banking systems of the following banks: SEB, Swedbank, Luminor (DNB, Nordea), Šiaulių bankas, Danske Bank, Citadelė, Medicinos bankas, Paysera.
After placing orders before 11:00, the delivery time of the goods is 1 - 3 working days, other (longer) delivery terms apply to certain groups of goods. Due to the delivery service, the delivery time may be extended by 1 working day. Delivery to major Lithuanian cities (Vilnius, Kaunas, Klaipėda, Šiauliai, Panevėžys, Alytus, Marijampolė, Tauragė, Telšiai, Utena) is also possible on Saturdays.
Important! Door-to-door service is not included. For goods over 30 kg or if you choose the delivery / handling service, the delivery of goods in the largest cities of Lithuania is carried out from 8:00 to 16:00. period.
Goods purchased in the MDP CLOUD online store shop.mdpcloud.lt are subject to warranty terms and conditions set by the manufacturers. The goods are subject to the 24-month period set by the Republic of Lithuania. warranty period, manufacturers may set different (shorter or longer) warranty periods for certain product groups, in which case the manufacturer's warranty period applies.
After purchasing the goods online, you have the right to cancel the purchase and sale agreement within 14 working days from the date of delivery of the goods by notifying the e-mail. by e-mail: shop@mdpcloud.lt or in writing by sending a registered letter to: Kareivių st. 11B, LT-09109, Vilnius.
In case you find that the product is of poor quality, you can return the purchase to us within 14 working days from the date of delivery. A defective product will be replaced free of charge or the money paid for the product will be refunded. In case of a refund, the logistics-related costs are deducted from the amount paid - delivery and delivery costs are borne by the customer.